[ BUG ] Automated "Shadow" Still Displaying While Transparency is 0

The icon next to the Transparency option at the bottom of the Facer interface consisting of two squares overlayed on each other.

I have six objects being randomly displayed:

If the layers are ON (left side of the interface) it displays the shadow still.

Not sure if it’s related to my last bug report, but just in case:

1 Like

Hey @cth4242!

Facer 4.6.2 is rolling out to beta in the Google Play store and should fix the issues related to stroke/glow showing up even if the parent layer is transparent. Can you test on that version and let us know if there is still an issue? Thanks!

1 Like

I called this out before too. Maybe I put it in the wrong category lol. @Facer_Official Is there anything special we need to do to try out beta? I didn’t even know there was a beta version we could test.

You’re the 100th person to ask how to join the beta, so we just made an FAQ for it :slight_smile:

See you on the other side!

Wait the other issue was fixed, this still exists however.

To clarify…

  • Objects with Stroke enabled while transparent are not visible – as they should be
  • Objects with automatic shadow added while transparent are still visible – not fixed

Here’s the two watchfaces I was having these problem with:

(Automatic shadow - Wine bottles, coffee, dessert)

(Stroke being visible while transparent – FIXED)

1 Like