Disable mix crap

Hi all!

Thanks for the candid feedback! Quick question: which version of the app are you using? and on which platform? Android Wear? Or Samsung Gear?

Huawei watch with android wear 2 on android


“You have brains in your head. You have feet in your shoes. You can steer yourself any direction you choose.”

“You’re on your own. And you know what you know. And YOU are the one who’ll decide where to go…”
― Dr. Seuss, Oh, The Places You’ll Go!

This thread is too funny

I really like this whole community…

Please tell me how to disable the mix. It is quite annoying. I don’t seem to have inadvertently enabled it, and I do not know how to stop it.
Moto 360 Gen 2 / Facer 3.1.10_1983 / Android Wear 2

You can’t, they chose to force this shit down your throat, you get no say in it. Paid for a watch face, too damn bad, they want you to try others, no matter what you want.

Hi @Linlay @DrSeussFreak - if you are on Android Wear 2, can you make sure the app is also updated to the latest on the watch side? (should also be 3.1.10_1983). In this version, the Daily Mix notification should ONLY show up if you’ve spun the daily mix once the day before.

I am on Android Wear 2.0 with my Huawei Watch (v1) and I have kept the facer app up-to-date, but I stopped using it a while back due to this garbage. I just tried it now, and I have NEVER spun the daily mix crap, NEVER, NOT ONCE, and it immediately showed up.

I’ve been using AW 2.0 and Facer 3.1.10_1983 since they were released. I have never intentionally spun Daily Mix, but it keeps showing up. In addition, just today I noticed that Step Count on my Facer watch face has not moved from 0. I hope these bugs will be fixed soon because until now I have enjoyed Facer and prefer using watch faces from here. I love showing off my Facer creations, but at this point, I’ll have to return to using the stock Moto 360 Gen 2 faces.

Edit: After resending to the watch three or four times I was able to get the step count back, but it didn’t help the weather element.

1 Like

good luck, they seem completely unwilling to allow us to use the watch faces we want, even if we paid for them.

I have not purchased any yet, but I am willing to wait for bug fixes if that is the problem.

“It doesn’t matter what it is. What matters is what it will become.”
― Dr. Seuss

agree - make a gesture, set of taps etc to randomly change watchfaces - the big orange/yellow blob is really irritating the bejesus out of me LOL!

How can I disable the daily mix on the Gear S3? Thanks!

well that fell on deaf ears.

Which is a shame, as I bought watch faces from them, and would do so if they got rid of this shit, but until I see someone post they did, I do not even have this shit installed anymore. If I had not bought my faces so long ago, I would dispute the charges with my bank.

To all Interested Parties: Removing the phone portion of Facer stops the new random face pushes YAAAAAH! That may not be an acceptable fix for everyone but its been 24hrs and my watch face is steady :smiley:
As a point of reference I have an LG G6 “ThinQ” Oreo and uninstalling the phone app not the watch face part, stopped the random “hey look at this new watch face we gave you that is illegible and dose not even tell you anything” feature.

Hi @dave.mcmillian! What you’re describing seems like you had the Watch Face Shuffle option enabled on your phone - it’s another feature of Facer that sends a new watch face to your watch every X hours. It is NOT the Daily Mix feature.

Uninstalling the app disabled that Shuffle feature - you should be free to re-install now and it shouldn’t re-activate on its own. If it does, definitely email us at facer-support@little-labs.com.

I have certainly enjoyed having my watch face stay the same, but I reinstalled the app today and while I see the “Shuffle Interval” setting I DO NOT see and ON or OFF option…