Talking about #VAR#s... instead having 2 different object for INC and DEC it could be useful to have one single with the inc/dec value setted to positive or negative number... isn't it?
It needs more than that.
If you could have a function to add/subtract a number, that would be even better. Then a single variable could be used for multiple related settings.
Only have 6 variables kinda sucks ..