A face for my use only

Hi to all
Sometimes i would have a watch face for my use only, without sharing it.
Ok about realizing the face, but how can i send it to may watch without publishing the face? There is a way?
I have a galaxy watch and a pc with windows 10.
I have paired the watch to my pc, but bluetooth panel of pc says " connected for voice" and i do not succeed in sending faces from pc to watch.
Any idea?
Thx for help
Cheers

You need the watch paired to your phone. Then when you are in Facer Creator in the top section you will see all your unpublished faces. If you click the box with three dots next to the Edit button it will bring up a menu. On that menu you can click View and it will bring you to your watch face in a new window. Just click the blue “Send to Watch” button and it should sync to your watch. I’ve found it helps if you have your Facer app open on your phone when you do it.

I have went so far as to have links to all my unpublished watch faces for my own use on my webpage. I just go to my “secret” watch face page and click the link for the face I want to use, then click the blue sync button. All this being done on my phone.

Hi pal

Once more you are precious. The fact is that i cannot sync faces from pc to my watch. I followed your guide step by step, but…nothing. I click send to watch, it appears sent, but the face is not sync on my watch. I’m going mad. The watch is paired, but my pc does not sync faces.
The only thing is that in the bluetooth panel of pc i see “connected for voice”
I do not understand what is going wrong :angry: :thinking:

Could it be that you aren‘t logged in? That was my beginner fault. You have to be logged in with your profile and then you can send it directly to watch. You can send not only in preview window, it is also possible directly from the creator. As well you don‘t need a bluetooth connection between phone and smartwatch. If the smart watch is connected with wifi it should also be possible to sync it.

Please note that it may take some time until the watch face transfer starts. Often you have to switch the wlan connection of your smartwatch off and on again.

Hope this will help you.

2 Likes

I have found that it helps to have the phone active with the Facer app open if you struggle to sync a face to the watch.
If that does not work, (force) close and open the Facer app again on your phone.

2 Likes

Why is your watch paired with the PC?

My Galaxy Watch is paired to my iPhone and both are connected to the same WiFi as well as the PC

I found out the hard way that I need to turn off Bluetooth on my iPhone and then click “Sync” on Facer (PC), in seconds the face is synced

Hi to you four
I will post one answer for you 4 that have been so kind to help me.
Well, i think i’m doomed to madness ! I have tried all what you have suggested, and…NOTHING !!
I do not succeed in sync faces on my watch.
I tried with :
PC - nothing
IPAD - nothing
Tblet HUAWEI - nothing.
It happens a strange thing. When i click the send button i have as answer “sent”, the image on facer above “currently wearing” has changed accordingly to my choice, but the face has not arrived at my watch.
The only way i have to sync faces with my watch is through my smartphone (Huawei P10).
I have never had , and don’t have, problems synchronizing through smartphone, but it’s a mess with other hardware.
Problem is that through smartphone i cannot syncronize draft faces in facer creator because the smartphone says that i need a bigger screen to use creator. So…i can sync only published faces, while my purpose was to sync some faces for me only, without publishing them.
Thanking you all for your help, i say goodbay. The mental hospital is awaiting for me.
Cheers

If you have your own website (even a free one will do) you post a link to your unpublished face. Then you go to that page with your smartphone and click the link. It will open in the Facer app and you can sync it from there. I’ve done that several times from my “secret” webpage with all my watch faces on it, including those that are unpublished. It will work because it forces the Facer app to open the link just like it was a published face.

1 Like

Very strange that you cannot sync an unpublished face to your watch. :confused:

I also have a Galaxy Watch and send unpublished faces to it regularly, either from my PC (creator web page or face detail page) or else from within the Android Facer App on my phone (all saved faces are listed under ‘My Designs’ in the Android app, including unpublished faces ).

I think the question here is not how or from where you are sending the unpublished face, but rather how your watch is connected to the internet.

My watch is only paired to my smart phone via Bluetooth, not to any other device.
From what you say above, it seems that you might have paired your watch directly to your PC and/or tablet via Bluetooth. I suggest that you unpair your watch from all Bluetooth devices and only pair it to your smart phone.

The Galaxy watch can either connect to the internet via Bluetooth via the paired smart phone (smart phone must have internet) or directly via wifi.
As long as the watch has stable internet connection, syncing of watch faces should work, irrespective from where you start the sync process.

1 Like

Hi pal
You have been of great help to me. Later on i will try unpairing all other devices except my smart phone.
Yes my phone has his own internet connection as well as wifi.
Anyway you have solved my problem. I had not discovered that unpublished faces too go to my design.
I did a try with an unpublished face, i found it in my design, as you told, i have sync this face and now i have it in my watch. WONDERFUL !!:smiley::smiley:
From my phone i have never had any problem.
Now is less important for me sync faces from my PC
Thx a lot. You are great
Cheers

Thx my friend. You have becomed my guardian angel.
I never did before, but i will try to build my own site.
After that, if i will have problems sending links, i will ask your help once more :wink::blush:

1 Like