FACER Community

All faces dont record my steps

I have multiple watch face for my Galexy S4 and my steps are not transfering into that face. Any ideas?

1 Like

The very first thing you need to do is restart your watch. Secondly check to make sure Facer has permission to access Location, Complications, and Watch Data.

2 Likes

Welcome to the Community Kevin, I’m sure you should find @mrantisocialguy comment above will hopefully solve your problem. I have a Galaxy 4 and have no problems with the Steps count.

2 Likes

Thanks for the help. But that is still not working. I reset my watch. When I use samsung apps the steps are there but when I use Facer it doesnt. I am not sure how to give permission for steps in the app or on the watch. Can someone please help?

1 Like

In the Galaxy 4 scroll down from the top and click the settings gear. Go to Apps> Permissions> Facer. Make sure “Locations”, “Receive complication data” and “Sensors” are all set to Allowed.

4 Likes

I would say reinstall Facer on the watch, then make sure you are giving it permissions when you sync the first face after reinstalling. But the best option is always to contact with the support team at help.facer.io

Thanks so much. Everything is working fine now. Thanks so much…

2 Likes

I like this one. No resetting as a knee jerk reaction, just finding the correct settings to enable.

These settings are also valid for Fossil watches that are on the latest update.

3 Likes

I have to say, now why in earth isn’t that clearly stated in initial instructions? How many people come to these forums to learn this? This is my one h huge criticism of Facer. The instructions are all way too vague.

4 Likes