FACER Community

Always on background not showing on watch

Hi, I’ve tried making an always on display for a watchface I created, but when I send it to my watch, the Always on background won’t show, the time does though.

When I test it on the creator site, it’s there, but once I send it to the actual watch, it doesn’t show. Other watchfaces with AOD like the division watchfaces show the AOD so i know my watch can support it (ticwatch pro 3 GPS)

Link to the watchface, you can inspect and maybe someone can let me know what i’m doing wrong. Keith Morales - Destiny Ghost - watch face for Apple Watch, Samsung Gear S3, Huawei Watch, and more - Facer

Thanks!

1 Like

AOD is a watch setting. You need to enable it on your watch if you have not done so already.

1 Like

I have. When I try other watchfaces that have an AOD option, it works fine. It’s just my design’s AOD background that doesn’t appear. On the creator site, it works fine when I toggle it, but as soon as I send it to the watch, it doesn’t work. It’s weird.

1 Like

ok, let me check…

1 Like

Thanks! I appreciate the help.

1 Like

I have the same issue, that the image does not show in AOD mode. Maybe the picture is to big and too high resolution. I have created a small round version. Try this one:

2 Likes

trying it out, thanks.

1 Like

The image you gave fixed it! I’ll be minding file/image sizes and cropping them properly from now on.

I really appreciate the help, thank you very much!

2 Likes

Nice Tutorial.