AOD without wake on

Are there How to make The AOD stay on without It changes tô The digital display when you move The watch ?

I have The GSWH1000 and Enabled The AOD … Wake On Gesture is off but when I move The arm The Digital Display comes on.

How can It be forced tô be disabled ?

1 Like

Is that on all Faces . Some of us make the AOD A Simple digital Display . Sleep mode is a simple Digital display . You should post Shots of the displays as it is just a guessing game otherwise .
I see the GSWH1000 is a Newcommer to Wear OS . It is very possible that the issue is with Casio and it’s implementation of WOS . I personally would Flag the Issue with Cassio . Sadly each manufacturer meddles with the AOD rules .


My watch works the way you want - AOD stays on, much dimmer but it stays on. So it’s something with your watch settings,or, it’s as @russellcresser says, a problem with Casio’s implementation. Hope you get it sorted.


Or perhaps it is working correctly and the designer just made the AOD face a digital one.
This face has an identical AOD -

1 Like

Almost this, but no… I think it´s a Casio Bug (one more) in this model.

The WF is this - JC73UK - DIGITAL RUGGED H1000 Z PRO - watch face for Apple Watch, Samsung Gear S3, Huawei Watch, and more - Facer
When it´s “active” the seconds works and when in AOD, no (and that´s right).

But, even with “tilt-to-wake” option Disable in the watch (off) it is doing this, WakingUp the watch to the Active Display.

But not a thing that I couldn´t live with :smiley: :smiley: :smiley:

1 Like