FACER Community

Background image doesn't look the same when sync to watch

Hi guys, I’ve been having a frustrating issue with Facer.IO lately. When using my own image for the watch background, it looks fine in the creator, but when synched to my watch, it comes out faded. For instance a dark black image looks light grey on my watch.

Can’t find anything in the community here about it or any settings to change in the Creator to fix this.

Appreciate any help!

Thanks

Welcome to the Community @JMK32DIGITAL
You’ll probably have to adjust the Contrast and/or Brightness of your image in an image editing app, such as Paint, Gimp, or Real World Paint or something.

Thanks. I just tried darkening the image in Photoshop, but it did the same thing. It’s happened with dark black images too, and very high res and lower res images too, so not sure what the issue is

That’s very strange, maybe one to email @Facer_Official about :thinking:

Ok, thanks for the suggestion.

By any strange chance would you happen to be using a Samsung Gear S3 Frontier or any other variant of the S3 line? I remember seeing someone post about their Frontier not rendering colors correctly and tested it out on my Frontier and it does just what you are describing.

1 Like

Perhaps try to tint the image within Creator itself, not in photoshop? Although the image within creator is often out a little bit than what is actually on the watch, this seems very unusual…??

1 Like

Yes, I’m on a Samsung S3 Frontier.

1 Like

I did try that too in Creator and no luck.

Another weird thing - I just synched another of my older watchfaces that was looking just fine. I went into Creator to make some slight font tweaks with elements on that face, and upon synching it with my watch, now this face is coming out faded now too!!

Hmm. try uninstalling the app on your watch, reboot, then reinstal it. maybe that will work and there is a bug going on or something with current install.

1 Like

I’m thinking it might actually be your Watch, try turning the brightness up in the settings :thinking:

Tried uninstalling on the watch and it didn’t help

Tried brightness, but it’s the same. Watchfaces with dark black backgrounds turn grey when synched. My older watchfaces look fine when synched. Very weird issue.

You are another S3 Facer victim just like me and the other fellow I mentioned. I ended up giving my S3 to my wife’s grandson who was mowing my yard while I was recouping from COVID. I figured it would be a good payment for his help. Plus, I also knew he didn’t use Facer on his past watches, so it was good for him also. :grin: About your only fix will be to either stop using Facer on it or upgrade to a newer watch. Several of us have the new Galaxy Watch 4 and it works pretty nice with Facer.

1 Like

That’s a big bummer if it’s an issue with the S3 Frontier watch just being a little old. It’s a great watch. I’m having issues with WatchMaker too (I used to be a watchface developer for them on Google Play store) with that app not synching temp or battery %, so I stopped using that app a while ago and had been using Facer exclusively.

I agree about it being a bummer. Facer quit being stable on Tizen for me over a year ago. It worked but would start making the watch start doing weird things after a few hours. I had quit using Facer on it about 10 months ago. I still use it on my original version Galaxy Watch, but it starts getting weird towards the end of the day. My Galaxy Watch 4 “Active” and my GW4 Classic run it fine. I use a Fossil Carlyle 5th gen for testing on my account. Everything except the GW 1st gen is WearOS.

2 Likes

Hi, I am just curious. Did you try the Samsung tool galaxy watch studio?
It can not combine weather with health components in one face, but for me faces from it work more energy efficient on my gear S3 than facer.

1 Like

I’ve made and sold watchfaces with the Samsung Galaxy platform before, and didn’t notice it being more or less energy efficient than making faces on Facer or WatchMaker.

what your talking about can happen from time to time. i have found that a resync can fix it, sometime you have to sync another face then sync the one with the problem , sometimes you have to reset both phone and watch and sync again, if that doesnt work , wait a day and sync again, it eventually works but its just one of the many glitches of a cheapy app design that this company doesnt care to fix themselves.

I haven’t tried to uninstall and reinstall the phone app, just the watch version of the app. I guess I can try that too to see if it does anything. I have synched other faces and gone back and the issue still persists.