[BUG] Facer Android Connectivity Lost (Red Sync Button)

Any news on that? Still have not seen an update on the app. Would like to download my favorite faces, but it still not working.

Hi all,

We are actively working on this issue and hoping to at least release a fix in beta today. We’ll update the community as soon as we can!

Another fix that works for some users if you get stuck in ‘red button’ mode is to change the watch face on your away from Facer and then back to Facer on Samsung Gear:

  1. Long press on the watch
  2. Swipe to any other watch face
  3. Tap to set the watch face
  4. Long press on the watch again
  5. Swipe back to Facer
  6. Tap to set the watch face

Sorry again for the inconvenience everyone, we’re working as quickly as possible!

This doesn’t work. Using s8 plus and s3. Why hasn’t this been fixed? Been at least two days for me and basically eliminates ability to use the app

@mikettam are you seeing just a red button where the sync button normally is?

Yup. Tried uninstalling the gear app and phone app and nothing . Even when I try and triple tap the app on my watch it doesn’t pull up the app or watch faces to pick

@mikettam can you try killing and restarting the app a few times and see if the button stays red? Also, when you tap on the red button - what happens?

Restarting app didn’t work and nothing happens when you hit the red button. Doesnt show it as pressed

Ok - can you try and download our beta from Google Play? To join the beta just go to our store page on Google Play on your phone and find the beta section. The version that will become available is 4.3.0.

Opting into the beta can be done directly at that link too: https://play.google.com/apps/testing/com.jeremysteckling.facerrel

Just joined and updated but button is still red. Do I need to restart?

Can you try and switch to a different watch face on your watch and then back to Facer? Then restart the mobile app and see if it’s still red.

Also - can you share which version of Tizen you have on your S3?

Still red after trying that. I just updated to tizen 3.0 this morning but I was having the issue before as well

@mikettam has the app ever worked for you? Or are you a new user and (SADLY) never saw the app working?

Has worked great since I got my watch in august 2017

And did it stop working around early November? Our data shows November 7th and the rollout of Facer 4.2.x being the culprit.

Thanks for your patience and helpful information, everyone.

We’re rolling out a 4.3.0 build that should improve connections to Samsung watches.

One thing we’ve had success with in getting stuck with a red button after updating, is reseting your watch and pairing it again. We really hate to ask users to do this, as I’m sure you’ve got the watch set up in a particular way, but it could be an option if you are really stuck.

We’re going to keep monitoring and improving this issue! As always, thanks so much and please let us know as you encounter any additional issues.

If you do post issues, we just ask that you include:

  • Your Phone Model
  • Your version of Android (Phone)
  • Your version of Tizen (Samsung watches)
  • Your version of Android Wear (Android Watches)

On the few occasions where this happened to me with my Samsung Galaxy S5 and My Gear S3, I restarted the watch and the problem resolved.

Was somebody successful in installing the new version of the app and resetting the watch? Did this really solve the red dot issue? I just want to be sure before I resetting my watch.

Cant see any face (black screen) after Tizen 3.0 update. Red sync button in app…