[BUG] Facer Android Connectivity Lost (Red Sync Button)

Since yesterday I can’t download free faces anymore. The red button says “free” but it is not activated anymore. I have reinstalled the Facer App and restarted the phone (Samsung S8). The version number i 4.2.1_4409-(4409). What is the problem? Thanks for your help.

See screenshot attached.

Which smartwatch do you have?

I think that red button means your smartwatch is not properly paired with your phone.

The red button does indicate connectivity issues as @pacingpoet mentioned, we’re looking into an issue with this though! Would be great to know which smartwatch you are paired with.

I have a galaxy s3 frontier running tizen. And I’m having the same issue. Running from a galaxy s8

I am using Samsung Gear Sport. The watch is paired as I have connection with the Gear Manager app at the phone.

What wonders me, that there is no error message anymore and I can not activate the button. Before if there was connection issues I could press the button (was blue) and than the message “Watch is not connected” came up and the button turned red.

Any idea?

1 Like

Thanks @andre.koitzsch and @k.b.echevarria, we’ll do some testing with Samsung Gear and see if we can recreate the issues. Do you know which version of Android you are running (and on which phones)?

1 Like

I have an s8 running Android version 7.0.

Samsung S8 with Android 7.0

Im having the same problem. I’m running Gear S2 with Samsung J7

Any update on this ?

I’m having the same problem using a Zenwatch 3 and Note 8. Facer worked great until just recently. I have tried uninstalling and reinstalling apps on both phone and watch and re-pairing the phone with the watch. The phone is definitely paired correctly as everything works except Facer.

1 Like

Thanks everyone! We have been able to reproduce the issue as well, and our team is working on a solution as quickly as possible. I’ll follow up once we have a new version ready!


Wonder if Samsung have disabled companion as they have done with “WatchMaker” app too?

Same exact problem; Gear Sport and Pixel 2XL with 8.0 Oreo. Worked just a few hours ago.

This version is also giving me a consistent “Uh-oh, looks like we can’t access the internet” message. I get this with both WiFi enabled and disabled.

We’re still working on the bug on our end, but know that fixes are coming soon! In the meantime, if you get the red button issue, you can try a couple of steps to clear it out:

  • Try restarting Facer
  • Toggle the bluetooth connection on and off again on both the watch and the phone
  • Try syncing while bluetooth is off, then turn bluetooth back on

Our apologies for the inconvenience - I’ll update here as soon as we have more information. We’re going to try to get a beta out as soon as possible that addresses this issue so you can get back to syncing your favorite designs!

1 Like

@Gavin is there any update as to the fix yet?
one question for you. how do you sync if bluetooth is off?

I also have the same bug (red free button) between a gear s3 and honor 8 pro. It has been working till new app update. Now no way to upload faces to the smart watch.

Second pic