[BUG] Sync From Within Facer Creator Broken

@Facer_Official Sync to watch from browser-based Facer Creator has been broken all day.

It’s still possible to test by saving in Facer Creator and pushing from Facer Android, but something’s rotten in the state of Denmark. :confused:

Worked for me today. Was a little light though.

@pacingpoet - What’s wrong Pacing, since something is rotten in Denmark (I live here)? Denmark is not a State, but a Kingdom!

@post I know Denmark is one of the happiest kingdoms in the world, but I was quoting from Act 1 Scene 4 of Hamlet by William Shakespeare. Apologies for being too literary in my bug report. :wink:

It’s okay! It was with a Blink in my Eye, I did write it. So you know Hamlet, I see, and even where this “famous” way of using the words “…something rotten” comes from, in the act from the Shakespeare drama.
In reality, this passus is to tell, that Hamlet (which was a Prins of Denmark), seems to have some problems with the mental condition.
And you don’t need to apologies :wink:

@pacingpoet thanks for bringing this to our attention!

If you could help us with the following info:

  • What watch are you using?
  • What phone are you using?

HuaWei Watch 2176
Nexus 5X

I half-suspect it has to do with the phone not being awake.

Sync from browser is still broken as of today, even though my phone is awake.
So for the time being, I’m testing by syncing from Facer Android…


  1. Wait - it just worked! Somehow I got logged out of Facer Android.
    That might have happened because my phone ran out of juice yesterday.
    Normally I rarely reboot my phone.
  2. It doesn’t work while the phone is locked.

Thanks @pacingpoet, we’ll look into this.