Cannot publish any of watch face

hi, since begin of 2019, I can’t publish any face.
Did anybody had the same problem?

That’s strange, I’ve not heard of this problem before. What browser are you using?

@Orakix, I use Google Crome

I attached a screen of desktop with no button available for publish

I dont know for sure but it appears as if maybe you used some Pro features so it wants you to upgrade to facer pro in order to publish.

I don’t use any Pro features, but that is… I will pass to Mr. Time :slight_smile:

Running Chrome on Windows 7 may be problematic. As Windows 7 approaches EOS in January, browsers are getting away from it as well. Chrome will function but you will no longer get updates. That means if your version of Chrome is not working on a site such as Facer, Chrome isn’t going to be fixed.

Hi from the screen you sent you did not put the check on (I accept the terms of the service), maybe it depends on this oversight.

Hi, I check it, but still doesn’t work.

Have you tried this on another computer with a newer operating system?

No need to go further. I published one watch face via Google Crome Win 10 (another PC), but I think that my problem is to desktop resolution, can’t see entire view of site. Anyway everything works well!