Dim mode brightness levels (Tizen

Hi all.

I’ve come back to using facer after a little break with Watchmaker. I’ve been creating some new faces today and something seems to have changed. The thing I always loved was that the brightness would stay the same on the dim mode if I left all the elements (barring the animated ones) active. my battery still held out but my watch was nice and bright all day.
Now there seems to be an automatic dimming takes place. all the elements are still, there but when the dim kicks in the face dims rather than just the second hand disappearing. Is there any way of changing this at all or is it something Samsung has forced through with the watch updates?


@paulsutcliffe001 welcome back to Facer :wink: We have a new option that allows you to choose your dim mode style. Triple tap on the watch face and scroll all the way to the right to see it. Options are:

  • Classic: shows the designed dim mode, in full brightness
  • Dimmed: shows the active mode, but darkened (likely the setting you’re on)

Hope it helps!

Thanks for that. I’m on the classic mode but its still dimming after about 15 seconds. Its reverting to the dim mode that I have set up but at a distinctly lower brightness… Its not because I’ve synced it from my drafts rather than a published face is it?