Dim Mode settings

How do I make elements visible in Dim Mode?
Most of the digital clocks digits, temp, and step number will show, but everything else disappears to black.
I would like the face to look exactly the same just “dimmer”.

You have to switch in the creator to dim mode buttons above left) and simple activate all layer/items you want to have visible on the left list.

They will get visible in real time in your dim mode preview.

This doesn’t seem to be working for the background image. Is there a different setting for that? I’m having the same issue. I want my active screen and dim screen to be exactly the same just dimmer.

I don‘t use the background image. Just make two new image layers, one switch on only at normal mode, one only in dim mode. Move them down below and it will work fine.

I will give that a try, thanks.

Update: That absolutely worked. Thank you so much

1 Like

Yes! I feel like a moron. I never even noticed the little eye symbol.

1 Like