#DWE# tag not working on Smartwatch 3

I’m trying to use the #DWE# tag to create a transition into the full-power state, but on my watch the tag isn’t reset to 0 when it wakes up, so the transition stops working after the first run.

Any solutions, or will I just have to wait for it to be fixed?


What AOD style are you using on Facer on your watch? Classic or Dimmed? You should be able to see that by triple tapping on your Facer watch face and then scrolling all the way to the right to the option menu. I believe the DWE tag will only work in classic mode (dimmed mode doesn’t really change the state, it just darkens the active mode)

I’ve just tried finding it out using the instructions you’ve given me, it just takes me to my list of recent watch faces, and swiping all the way across the screen only brings up the delete button.

I have also just tried turning off the AOD setting, and it hasn’t changed anything.

Update: It seems to be working properly now, without me doing anything to it.

Update again: I just made a slight change to something unrelated to the transitions and it’s stopped working again. I have no idea what’s happening.

I also have a sony swr50.
Can you share a link with an inspection mode?
I will try to see what is wrong.

It seems that it doesn’t work for the first 10 minutes or so after I first wake it up, after that it works properly. It’s a bit of a weird bug.

Share a link and then I will be able to help you.