Facer 3.1.1 released!

Hi all!

We’re excited to release Facer 3.1.1 today! Please let us know if you’re running into any issues!

New in Facer 3.1.1

  • New watches: Casio Pro Trek Smart, New Balance RunIQ, LG Sport and LG Style, Michael Kors
  • New and improved watch face picker. Triple tap on your watch to try it!
  • Support for Android Wear 2.0 complications - first batch of watch faces coming soon!
  • Bug fixes and optimizations

Face Picker’s new look

New Balance RunIQ support

1 Like

When I try to replace minute or hour hands with images, the image does not add over the hand. The hand just stretches or minimizes in size and doesnt add any image

seem to have trouble editing/creating watch faces. styles do not update at all. i am currently using firefox and have cleared cookies and history.

Still no compass tag…

1 Like

@Mellin (and everybody!) We are going to create a system allowing designers to request specific new tags and vote for them and we’ll start working on these in order of priority. Stay tuned!

1 Like

Can’t update “tick marks” adding and positioning any watch hands doesn’t work!

@Andydz thanks for the report! looking into it ASAP.

@Andydz this should now be fixed. Thanks for your patience!

Dial is missing from recipes in builder.

Same online builder doesn’t work right. Chrome here

Any update on what’s happened to Dials in recipes? Still appears the function has disappeared.

I updated to the newest Facer last night and I am having issues with loading watch faces. It will only load 10 watch faces. There are about 6 that it keeps permanently and I cannot delete. If I add a new watch face it will delete one of the 4 others. I am wearing a Moto 360 second gen. I tried uninstalling and reinstalling the app several times and nothing works. I really really hate this update, by the way.

I have no idea what is causing the issue.
The ambient mode used to work so awesome just a few days back. And now none of the facer ambient modes works. The ambient mode is broken with half loaded elements and the seconds does not move from the last loaded point. Only when I move my hand to see the time just for a second or 2 it will load a fully working ambient mode and then it shows the normal watch face.

Please solve this issue