Facer creator not syncing new faces

My issue is the same as you. Currently cannot sync all my face to the watch but can sync all other face to the watch even update all app to the latest version both my phone and watch.

The app that i have installed is currently 3.0.4_1230-(1230)…

Still having the same problem. lollypop + Gear S2

Same issue here. Nexus 5X. Version 3.0.4_1230. No preview in “Created Faces” and no preview when it’s selected. Attempting to sync just results in a never ending “spinning syncing wheel”.

Ok so a quick update. I can now sync my previous watch faces made before the update. And also some off the store. But any new created watch faces still don’t sync or show up. They still just have the generic facer logo. That includes some on the store that I’ve seen.

That’s encouraging news! If you haven’t done so, can you kill Facer and restart it to see if your newly created faces appear properly in My Designs after that?

same issue. i set my watch to factory setting, deinstalled facer, installed again and so on. now facer is not displayed in my watch launcher. before that self created faces cannot synced to watch - bought faces were displayed correctly. it was only about self created ones

Hi Facer official. I just killed facer and tried again. No joy. I also uninstalled and reinstalled it and still no joy.
So it’s just the newly created watch faces that won’t display or sync.

Hope that helps

Hey, I am also having issues. I have uninstalled the app multiple times, I have factory reset my phone, and I am still having issues. My most recent watch face that I have created, that was just featured (Simple Analog v1.1) is not syncing to my phone. I’m assuming other people can get to it just fine since the number of syncs is still going up. But I’m confused as to why it’s not working for me. Any other suggestions besides uninstalling and reinstalling?

Still not working here either. Cannot get new faces to show up in the app or push to my watch. I cannot currently log into the main facer.io website either. It says: XMLHttpRequest failed: “Unable to connect to the Parse API”. I figure you are working on it because the community.facer.io was down earlier today too.

i kill the app and reinstall and Still not working

Same problem - today facer creator on computer seems to be working but still can’t see or sync any watch faces worked on last few days.

All - thanks for all the info. We believe we identified the issue and are working on a fix. Fingers crossed, this will be resolved very shortly.

1 Like

I am having the same issues. I have uninstalled and reinstalled the apps on both my phone and watch, Samsung Note 4 and Gear S2.
Has anyone been able to get the synch to work?

It doesn’t work since 3 days ago. Tried everithing and still not working. Seems a problem with the app because I can publish but I get only a generic facer logo when retrieving my watchfaces into the app. Plus there is no communication with the clock and when trying to send a face the app freezes.

Is not resolved, I just made a face and cannot sync and is not even showing with its image in the phone to be able to sync, is not syncing either from the pad

I have the same problem. Huawey P9 Lite + Huawey watch.
Since yesterday you can not apply the new dials.
I’ve done the following things:
saved and synchronized a new faces,
modified two quadrants,
uninstalled and reinstalled,
restart the smartphone.
unresolved problem.

Appreciate your work, we all love the product. Any updates on how the fix is going?

Hi all, the fix should roll out this morning. We’ll update this thread as soon as we’ve confirmed the issue is fixed. Thanks so much for your patience!

1 Like

Yes, please fix this as soon as you can. Many of the faces that I have synced to my watch no longer work, and I have defaulted back to a standard face in the meantime…It seems that more and more faces are disappearing daily.