Facer creator not syncing new faces

May I ask if there is anything we need to do on our end? Do we need to re-edit or re-save or republish faces from the last couple of days? My Android app still shows my last faces as the Facer logo. Not sure if it is supposed to fix itself or require intervention on our part.

And thank you for keeping us up-to-date on the status of the issue. Your support is commendable.

thanks for keeping us up to date with this problem i’m pretty sure it hasn’t been easy on your side with fixing the issue but you have been well supportive by answering all our questions once again thanks

1 Like

Still nothappening., I created my own watchface using facer (Vicky Lahkar - Dreamweaver 12 - watch face for Apple Watch, Samsung Gear S3, Huawei Watch, and more - Facer). But when I try to send it to my phone using the Facer app in android, it is not able to send to my Moto 360 2nd gen, although being properly connected. Also, the preview isn’t available as it shows a black screen in the watchface image in the app (http://oi67.tinypic.com/2ujnxpe.jpg); but other watchfaces I am able to send. Please help. Thanks in advance!

I have the same problem too with S3 Frontier

whatever the issue was on my end now i can see my new watch faces on my phone and send them from the phone to my watch but i cannot send watch faces from the website to my watch.

Hi all - thanks so much for your patience! We rolled out the fix and validated it internally. If you’ve been having issues, could you please check now and report if things are working for you now too? Note that you might have to kill and restart the app to fully fix the issue.

Cheers!

1 Like

YEEEEEESSSS!
After a Force Close, it’s finally working! I can finally use my first self-made watchface!
(this issue started right during the time I was designing it, so, I was kind of pissed off)

Working here. Thanks!

I just had to log into my account on the phone app - working again.

It’s now working for me as well. Force stopped just to be sure, and now it’s working again. Thanks!

It works, dude. Much thanks for your diligence. Party on!

It’s working now. Fantastic. Thanks very much, keep up the great work!

problem still persist on gear s3 :frowning:

Mine started out that way this morning, but then just straightened itself out. Give it a few minutes, and press the back button once or twice. It’ll straighten itself out.

I’m still having this issue on my Asus Zen watch 2. Please advise

I’m new here but I’ve just created a basic watchface to test things out but like everyone else I’m not able to sync to my watch. Is this still an ongoing issue?

It was working fine for a while but as of a couple days ago seems to have reappeared.

ASUS Zen Watch 2 still can not sync new face watches. A month ago it was working. Now it isn’t. I’ve tried EVERYTHING. Anyone have any advice? Of the 100 times I’ve tried to download face watches, a couple times it would state “downloading new watch face” but then it would never appear. Most of the time when I tried to sync it from my phone, nothing would happen on the app.