Facer is being super laggy

I made some watch faces and for some reason its very laggy. Even on one of my most simplistic creations.

Thanks for the report! Confirmed on our side on our Ticwatch E. We’re investigating. It seems to be something specific about your faces that is causing this. We just tried a few other ones and they did not cause any issues, e.g.:

Have you created any other faces with Facer? Did you notice any pattern in the ones that were slow vs. not?

@jordandeansiegel - found the culprit. Looks like it’s the stroke effect you’re applying on a few of your text layers. That’s making Facer very slow on the Ticwatch for some reason. We’re going to look for a fix but in the meantime we recommend you turn off stroke as a workaround.

Oh you mean the Effect of the text itself. I get it

Yep - removing that effect should fix it. We added this bug to our tracker and will have engineering look into it.

Thank you very much!
This solves a lot of my problems

1 Like

@jordandeansiegel that’s great. In the meantime we’ll be looking for a fix to make sure stroke is usable on that watch.