Facer not Installing on Moto 360

Folks:

I just got a new Pixel phone. I have a Moto 360 v1 watch. The Android wear app on the phone is now at 2.0, but of course the watch is still at 1.4.

All watchfaces are working except for Facer. When I install the app, it will not appear on the Android Wear app as a selectable watch face, and it will not appear as an option on the watch.

Now when I install Facer on the watch and run it, it goes through a setup. One of the screens it shows says that a Facer Companion App has to be installed in order for the application to work on a Moto360 2.0. Now, I don’t have 2.0 on my Moto, and in fact will never have it, of course. The Android Wear app is now at 2.0 as of yesterday. However, even ignoring all of that, when I hit the “install app” on this screen on the phone, it appears to do nothing. Futhermore, a search of “Facer Companion App” (or any derivative thereof) gets nothing on Google Play. I cannot find this app to install it.

I have rebooted the watch. I have rebooted the phone. I have uninstalled Facer and re-installed it. Any thoughts?

Doc Kinne

I am having the same issue with my Tag Heuer Connected. There is no companion app to be found. The Facer Watch no longer shows up as an option.

I just factory reset my phone and Moto 360 v1. When it asked me about the Facer Companion App for Android Wear 2.0, I’m pretty sure I just didn’t install it, and Facer works fine for me (although it took a day or two to finally get installed on the watch)

1 Like

I probably should have been more clear. At this point I have a Moto 360 V2, but it has not gotten AndroidWear 2.0 yet (has anyone yet?). Finally, after just being patient, as a couple of posters mentioned, it came on and have not caused any problems.

I SUSPECT that the companion app will come into play when AndroidWear 2.0 comes to the watch. And it wouldn’t surprise me if Facer is updated by that point so that the whole thing is integrated.

THANKS, guys!

Doc Kinne

Hi all!

The companion app referenced in the onboarding is ONLY necessary if your watch is running Android Wear 2.0 (i.e. the new LG watches). For watches still on Android Wear 1.0 (i.e. almost all), this step isn’t necessary and the watch app will be automatically installed.

Thanks!

I was having the same problem, after long search i found Motorola Moto 360 Manual and get idea from how to fix it. If you feel any confusion about following steps then you can see detailed explanation in manual.
What I did was:

  1. I unpaired my Moto 360 (in the Bluetooth settings) from my phone.
  2. Uninstalled the latest Android Wear app (From Play Store) from my phone. (First clear cache and clear data)
  3. Factory restore your Moto 360. Once completed just leave it on the “Install Android Wear screen” for now.
  4. Download and install an OLD VERSION of Android Wear. I used Android Wear Version 1.1.1.1867902 (701867902) Just Google “old version of android wear.” I used a link to a website called apkmirror.
  5. Once the old version of Android Wear is installed go through the new watch setup process. Once that’s done the system update will download and install the latest Android Wear OS on your Moto 360.
1 Like

After a lot of Googling and found no solution, I was able to get Facer installed on my Moto 360. The problem was Moto Connect needs permission to “storage” before Facer will be able to transfer over to the Moto 360. Open Moto Connect and it should prompt you to give permission to “storage” in addition to contacts and phone. Once the permission is given, go back to Facer and click “Install Companion App” and Facer should show up on Moto 360 in no time. Hope this helps.

hi, i have the same problem with my Moto 360 (i have many).
i pair the watch with wear os by phone, and i can change
faces inside wear os very easy.
but when i try to send the face on facer (phone),
the watch don’t answer.
sometimes after hours of trying, 1 watch start to receive
the facer signal and start to send the right face by use
facer by phone.
why all this ???
thank.

hi i’m also using the moto 360 v1 android wear 1.4.Sorry about that but i also install the facer on the phone android 8 and it work fine

I have the solution!

The Moto 360 1st gen runs on Android 10 and the latest Wear OS!

  1. install the Wear installer on the mobile phone

  2. tap on build under info on the watch until you become a developer

  3. activate the ADB sideload via Bluetooth in the developer options

Connect the Moto to the smartphone now or before. 5.

  1. open Wear installer and tap okay when the IP is displayed at the bottom of the screen

  2. in the next window, click on the Watch Faces or Apps that you want to run on the Moto (almost always works for me, except for Photo Wear!)

  3. open Wear OS and tap on “Re-sync apps” at the bottom under advanced settings.

Within an hour, with an established connection to the smartphone, everything should work,- including Facer and Co!

Have fun with the rebirth of the Moto 360 1.gen

Translated with www.DeepL.com/Translator (free version)

1 Like

Thanks for this, but I hope kinnerc is still around, his post was over 4 years ago.
Hopefully others who may have experienced this problem will now be able to use your solution: thank you very much on their behalf @magnumthevoice

This doesn’t work at all, there’s no IP displayed on the screen

It may be that Gen 1 watch has become obsolete. Have you tried asking Moto about your problem?
https://forums.lenovo.com/t5/Wearables-and-Accessories/ct-p/Wearables

1 Like

Yep and that’s what they said, really a shame too because other than this it works fine

I can relate. When my Gen 2 battery died at just about 2 yrs. old, not even Moto would service/replace the battery. They told me it was just too old. Other than the battery it worked just fine. Same story with the Fossil when its battery died at 2 years. All I use a watch for is time, date, and activity, but I’ve come to the conclusion that the lifespan of smartwatches is 2 years.

something to consider is Youtube for how to change the battery on your watch. I changed on my 5 yr old Huawei and it was like brand new again. (albeit slower than a new watch with new tech) Cost was $11 and it took less than a half hour. I don’t know if Moto or Fossil battery change is as easy but if it can be done, you can be sure it’s up on youtube :slight_smile:

1 Like

I tried the videos, but was not confident of my skills. Not being a hardware person, I also tried jewelers, cell phone repair shops, and anybody else I could think of including friends who repair antique watches. Thanks for the suggestion, though.

1 Like

well one way to look at it is if it’s unusable without changing the battery, it will be no more unusable if you try and fail :slight_smile:

Except that I purchased a battery that I have no use for if I fail.

true, but if it’s under $15? Think how proud of yourself you’ll be if you succeed !

1 Like