Facer stopped working

Had been enjoying my custom face on Fossil Sport 4g and today it decided to cease functioning. I cannot send the design from facer.io to my watch any longer. Nothing is working. Is this from latest update? Please help

I cannot send a face to my watch from the creator. I have a test face I’m working on and have been sending it to my watch to test, and since the update, I can no longer send the test face to my watch. Any help?

Same here: I cannot send watchfaces from my Huawei P9 lite to my Samsung Galaxy Watch. It has worked before, but since a few weeks I have this problem. Any help or suggestions? I’ve installed the latest versions on phone and watch.

Is anyone else having this issue with drafts not syncing to the watch? It USED to work fine, I used it for testing all the time, but now it just says “sent” and nothing shows up on my watch. Any help? How are we supposed to test faces if this is inoperable? I really don’t want to have to publish a face just so I can test it, that seems silly. Is this a browser thing? A watch thing? An app thing? It was totally fine before at least the 14th of Feb.

@Rator can you send us an email about this at facer-support@little-labs.com? We’ll investigate this with you. Thanks!

Update: Since the last update from the app on Android the problem is solved :grinning:

Thank you, I DID email you, and I just tested my draft and it works now, thanks, good job!

Ok, spoke too soon lol, during testing today it worked about 30 mins ago, now, it will not sync drafts again. Any ideas?

Working again. Seems glitchy. Not sure what I’m doing to make it work, then not work lol.

@Rator did you send us an email? We can dive into this with you. If you sent an email, just share the ticket # you got and we’ll follow up!

I did email you, but I deleted them lol. It seems to work fine now. Thanks for keeping tabs on this. I appreciate it.

This is happening again. Can’t sync anything, published or unpublished. I need to test some things and I’ve tried turning bluetooth off, quitting and reopening Facer, etc. to no avail. Any ideas?

Hi @Rator - can you email us at facer-support@little-labs.com about this? We’ll assign somebody to look into this and make sure it’s permanently resolved.


I did, thank you!