FACER Community

Facer watches time freezing with Galaxy Watch 4

Anyone having issues with any watch face just stops working…like it will freeze at a certain time and stop updating the time?
This is with the Galaxy Watch 4 and I already uninstalled and reinstalled the app on my Watch.
My regular Samsung watches work fine.

2 Likes

Everyone with a Galaxy Watch 4
Unfortunately this is a user forum and unable to help with technical requests but we will be all on helping with any design issues you may have.

The GW4 is the first WearOs3 watch on te market and as such has several issues still.
Your best bet is to report them directly: https://help.facer.io/hc/en-us/requests/new
A Bunch of folks will soon chip in with better support options.

3 Likes

If the issue relates to the watch in AOD mode then it is a known problem with the recent Samsung update. I understand that Samsung is working a fix.

see https://community.facer.io/t/known-issue-aod-freeze-on-galaxy-watch-4-since-february-9th-2022-firmware-update/71986

( If the time is also hanging in the normal mode then sorry, I don’t have any information on that. )

2 Likes

Yeah it happens in normal mode. It worked until probably 2 or 3 days back when I noticed time just not moving after a certain point :confused:

1 Like

I also have a similar problem. I’ve already reported it.

1 Like

Hi, i have got the AoD to function as normal.
Just enable background activity option in apps of the smartwatch

Samsung wearble app>> All apps>> facers>> enable background activity

Done it starts working

1 Like

Great !!! :tada:

It took me a couple minutes to figure out exactly where you were making the changes. I found it in the Galaxy Wearable phone app > Watch Settings > Apps > Facer. Then you have to slide the switch on the Allow background activity setting. It does work like a champ! Thank you for posting this workaround.

I have noticed one strange thing. It worked fine on my Galaxy Watch 4 Classic. When I tried to do it with my Galaxy Watch 4 “Active” it won’t allow me to turn on the background activity setting. And both watches are synced with the same Samsung phone. Weird!

1 Like

Similar to all above my Facer Watch have is constantly freezing on normal mode on my Galaxy Watch 4 classic (missed a ferry the other day because it was frozen 15 mins prior) and as such it makes the entire watch unreliable because, let’s face it, this is a watch first and everything else second. So I have stopped using Facer until fixed as I go longer trust the time it is telling me, and if not fixed by the time my subscription is up I will just let it lapse.

I went to try the fix suggested above through the wearable app… However, like Mranti, the option to allow background activity is greyed out and cannot be selected.