FACER Community

Features disappear

Hi, i haven’t find any post about this problem so I’m writing a new one.

First of all, hi everyone, it’s my first post but I have already been around, for making faces is really funny and even only today I finally have my Samsung GW4 Classic, I have already designed several watches (most of them I will never use, but I enjoyed creating them).

So, here’s my problem. In the app gallery, my faces are all perfectly shown, but if i select one, in the preview and on the watch, something goes wrong. The main trouble are the hands, the ones created from my own files, they just disappear. But also some shapes disappear or appear in wrong places. Does anyone have the same problem?

Thank you for your time,

Claudio

1 Like

Welcome to the Community, I hope you enjoy it and your GW4 Classic.
Sorry you’re having these problems, which is definitely strange, and I no solution for you. Maybe a restart of Phone and Watch might help, or uninstalling and starting anew :thinking:

1 Like

Please, if restarting doesn’t help, please send a support request here The support team will help you!

2 Likes

Thanks for helping @riczurdo :+1:

1 Like

I add a screenshot, restart doesn’t work, it’s strange for preview is ok, I add a screenshot, it only happens with shapes I created with png files so I supposed it’s something I do wrong, I will ask for help to support team and let you know.
Thank you

1 Like

Please, send a ticket for support, at help.facercreator.io

2 Likes

Thank you for your help, I’ve managed to find out the problem. It was the comma instead of the point for decimal numbers. Creator accepts it but it doesn’t work on watches.

4 Likes

Ok! yeah! Sometime happens :smiley:

2 Likes

@claudiostar Well done for posting your Solution to a simple problem that has a Major Effect.