[Help] Can't Download Watch Faces (Red Sync Button)

I was trying to download a face it’s one of those free ones but the button is red what does that mean

Can you give us a screenshot?
From what I know it should be blue or orange.

I am having the same problem, all the buttons are red both on free and purchased watchfaces.

Hi, @emily and @c_gales. The red button might mean your smartwatch and phone aren’t connected…

i too have all red buttons. just received my s3 tonight and am using it with my google pixel xl and i have yet to successfully download and sync any watch faces :frowning:

I’ve had this same problem with my Gear S3. I have tried restarting the watch, my phone, the apps, etc. And nothing seems to fix it. Are there any known issues or fixes for this. I have both free and paid for watch faces and they are all red no matter what I try.

Did you choose Facer in your settings? otherwise if still red do quick reset of your watch and reconnect again to your phone.

Yes, and I’ve done that. Still no luck. I believe this issue may have started a few weeks ago when the S3 software update came through. I’ve had temporary issues in the past with the red icon, and I’ve always been able to resolve. So far, nothing I’ve tried works. Is there anyone else with a gear s3 on tizen with Facer working?

have you updated your companion app?

I’m having the same issue. I’ve uninstalled Racer and reinstalled it but still no luck… somebody needs to fix this issue or issue refunds for purchased watch faces…

Have you tried syncing with Bluetooth off, Wifi on? It worked for someone else (28 days ago) on this thread: [RESOLVED] Gear S3 and iPhone

Yes, I made sure everything was up to date

Has anyone resolved this, I’m having the same issue.

I having the same problem.

This happened to me when I first download facer as well. What happened was I selected the wrong smartwatch that I owned. When I opened Facer for the first time, I selected a watch that I thought was cool looking, like the Michael Kors watch…not realizing it was asking what smartwatch I actually owned. To fix this, I tapped the 3 horizontal lines in upper left corner (menu), then I tapped the circle next to my user name, then the gear in top right corner (settings). Under “my watch”, make sure you have your smartwatch selected, if not you can change it. Once I had my watch selected, samsung gear S3, everything worked like a charm, and the red sync button went away.

1 Like