Help wit Shift+Arrows

Hi to everyone and to @Facer_Official

For the umpteenth time shift+arrows is not working and without this feature is almost impossible to fine tune objects in a face.
I have: Mozilla Firefox/Chrome/Microsoft Edge last version and Opera.
Are months that shift + arrows worked in the correct way only in Opera. From yesterday has ceased to work properly in Opera too.
Now this is the situation:
Mozilla/Chrome/Edge do not work with shift +Arrow up
Opera does not work with shift +Left arrow
Now to fine tune an object i have to go five clicks beyond the point i want and then go back of 1 or more clicks to reach the exact point.
This seems to me insane enough
Any idea on how to solve the problem ? May be an even different browser? Which could be?
Thanks in advance for any help

That’s odd! I’m using the Microsoft Edge browser and opened up a new face. The first thing I tried was adding a picture and then moving it up with the shift+arrow up command. It moved 1 px at a time, then I tried the other three directions and all of them work 1 px at a time. I’m also using an HP desktop computer on Win10 2004 build that gets restarted every day. I don’t know if that makes a difference or not.

Hi @mrantisocialguy
Thanks for your reply. As i said on another occasion electronic devices drive me mad!! or…may be that i’m cursed. LOL
So my configuration is similar to yours; HP desktop running Win 10 with the last autumn update (20H2) but…i have problems with shift+arrows.
I tried clearing browser’s cache and history, but…nothing. I will wait for a fix. By the way I think I’m not the only one having this problem, because i remember a guy asking in the desired features of Creator a fix for shift +arrow movements. Now i remember, was Linlay


1 Like

No, we are not the only ones having the problem. It does not happen all the time, so that makes it hard to pinpoint where the problem is. It was reported months ago, so I’m sure Support is aware.

Hi @Linlay
I want hope that me and you are not the unfortunate ones. :smiley:
I agree with you, issues that jump up intermittently are the worst to fix.
We have to hope that Facer’s staff will succeed in fixing this issue as quickly as possible.

It will take time. As you can see, there is a long list here. In the meantime I am using the X and Y tags to adjust position.

Talking about a long wait, i must agree once more. Thanks for the suggestion, I will try the positioning method through x & y axis.
Have a nice evening

1 Like