How do i keep the image on dim mode

How do i keep the image on dim mode. I would like to see it?

Hi ameetp14,
Just to be clear on which image you want to see:
Do you want to keep what you are seeing in Active Mode all the time, or do you want to keep (darkened) Dim Mode on all the time?
Check your watch Settings to see if you are offered options for configuring Dim Mode. It is most likely under “Display”.

I wonder if you mean simply continue displaying the watch images in dim the same as in active mode? In the creator there’s a tab at the top of your elements list for “active” and a tab for “dim” in each of those modes the visibility for individual layers that can be turned on or off. I think by default new image layers are turned off in dim, so you can just go through that list and enable dim visibility on each layer.

@ameetp14 This is a bit confusing for us. Are you talking about designing a watch face or wearing it?

Yes, the question is not clear, but I guess the OP has used the standard “Background Image” layer in the Creator to load an image.
This layer does not display in Dim / AoD mode and there is no way of activating it in Dim mode.

The solution is not to use the “Backgound Image” layer and instead insert your own image layer to load the image. You have full control over your own image layers, including display in Dim mode.

If you still want it to be a background, i.e. have all other layers to display over it, just move it to the back / bottom of the layer stack.