I can't upload faces from PC to watch

From yesterday i’m no more able to send faces from PC to my watch. I have changed none of the settings in watch and phone and untill monday all worked ok and now there is nothing to do.
When i click the blue button it says “sent” but the face is not on my watch.
I tryed:

  1. Notifications on phone app on/off
  2. App on phone on/off
    but…nothing. Monday i could send faces from pc to watch even if i had my watch connected to a 2.4 ghz wi-fi, and my pc to a 5.0 ghz wi.fi channel.
    I tryed too with both watch and pc connected to the same (2.4) wi-fi channel, but…nothing.
    May be someone or @Facer_Official can help me?
    Thanks in advance

I forgot. Watch Galaxy Watch 3 - Phone Galaxy S20+

I just tried on my end of the world at 8:30 am (13:30 UTC) and it’s working on my test set up which is a Moto X and TicWatch S2 and on my personal Galaxy 10e with a Samsung Gear S3 Frontier. It worked fine on both watches. I have noticed that Facer Creator for the last three or four days has been really slow loading pictures or other things into watch faces that I’m working on. Or if I’m just opening a project in the view mode it is slow to open there also. Facer may be having network issues that are effecting you.

Hi @mrantisocialguy
Thanks for your reply. These electronic devices are driving me mad !! All worked fine. I have not changed any setting neither on watch nor on phone and…suddenly sending faces from PC it works no more.
I presume i will have to wait and continue to try. It may be that as it stopped working on its own it will resume . Of course…if i will be lucky LOL.
Merry Christmas and Happy New Year

1 Like

Could be that your right and will fix itself. Or you tagging @Facer_Official will let them know of the issue for them to look into. Either way Merry CHRISTmas to you and a Happy New Year!

Hi @mrantisocialguy
I discovered the source of my problems transferring faces. The problem was caused by the phone.
I found out by chance that the stupid phone had put Facer amongst the apps that never run in background. This caused my problem. I changed this setting in “Run always” and all is working again.
Thank God so my Christmas will be better. I’m frustraded when i cannot masterize those stupids devices. LOL.
One more time
By the way, the faces transfer works even with notifications turned off