Introducing the New Facer Documentation

Today we’re deploying a new version of the Facer Documentation (

We want the Facer Docs to be as up-to-date and community-friendly as possible, and we’ve heard a ton of great ideas from the community so far. With that in mind, we’re excited to announce that you can now submit direct edit requests through GitHub! You’ll need a little familiarity with html, but we’re hoping to port the site into Markdown as soon as possible to make it easier for everyone.

If you feel like something could be explained more clearly, or should be updated/removed/changed based on your experiences in the creator, we welcome you to help us make the documentation better for every Facer user!

How it Works
If you see a change you’d like to make, you can follow these instructions to suggest an edit to our team:
Note: If you don’t have a GitHub account, you’ll need to create one!

  1. Click the “Suggest an edit to this page on GitHub” link, available at the top of all pages in the documentation.
  2. If you aren’t logged in, log in (or create an account and log in) to GitHub
  3. Click the ‘edit’ button at the top righthand side:
  4. Make your changes!
  5. Scroll to the bottom and describe your changes (and why you think they are necessary), then hit "Propose File Change"
  6. Follow the GitHub instructions to make a Pull Request (you shouldn’t need to change any default options, just hit “Create Pull Request”).
  7. Our team will review your suggestion and take it live if we agree!

Check it out today, and feel free to start contributing!


Great idea!

One problem right now:
When I change something in eg.: tags, in the “Edit file” tab and go into “Preview changes” tag and then go back to edit tab - it’s white, the whole site, just the inside of that tab:

I’m not sure if it’s a problem on my end, or with the GibHub, or something else, but is there a way to avoid it?

@Mellin I’m not having the same problem, so it could be related to your browser? I’m using Google Chrome on Mac here - what are you using?

Also Google Chrome, but on Windows 10.

Just tried it out on Windows 10 + Google Chrome and it worked - could there maybe be a plugin you are using that interferes? I’ll see if our QA team notices anything, but this is mostly on the GitHub side.