Loading issues: stuck on loading watch face logo

Watch faces wont load on watch (misfit vapor). stuck on “loading watch face logo” on watch but fails to load.

Tried all the recommended fixes. uninstaslled/re-installed. resets, restarts etc. permissions updated. Still, it fails to fix the problem.

Would appreciate some help, I really like facers watchfaces

watch version 4.5.7_7984
phone version 4.5.7_7983

@tajbrad Sorry about that!

Is it happen with all watch faces? or just some?
Can you share a picture of your watch when it’s stuck in that mode? That will help us identify what the issue might be. Thanks!

It’s all watchfaces I’m afraid.

The companion app updates that it has loaded but the watch isn’t updated.

Got it - we’ve seen situations where the blue spinner shows up but never completes the syncing when there is a mismatch between the version of Facer installed on the phone and the version installed on the watch. It seems that you are up to date on both sides however. Can you try to uninstall and re-install on both sides again?

I’ll give it a whirl. m
Maybe third times lucky. Will update shortly.

Still no luck i’m afraid. Same issue persists.

:frowning: Just created a support ticket on your behalf - you’ll be notified by email of updates. For reference, the ticket ID is #23225

1 Like

Cool. Thank you for responding so quick. Im hoping it’ll get resolved.

I’ve had this (same watch) but find that tapping the loading animation on the watch reveals the face