FACER Community

# of faces and weather issues

Hi there. :slightly_smiling_face:
I just got a Galaxy Watch 4 and put Facer back on but I’m having a couple of issues.

  1. It seems that I can only have 3 faces listed on my watch now? I had Facer on my Galaxy Active 2 and Facer would show a lot more and just let me scroll through. Is there a way to get more to show up? I didn’t see anything in settings and if not, where did the rest of them go?

  2. Any of the faces that have weather info seem to be very off from even the actual weather app. Earlier I was using one and the face said it was 93 deg but when I clicked on it and brought up the actual weather app it said it was 88 deg. Is there a reason the face is showing it so differently?

Thank you very much for your help. Its been a while since I’ve been able to use Facer so I don’t know if it’s a change in Facer or something that is very different in the Galaxy 4.
Viv

1 Like

First off congratulations on the new Galaxy 4 watch. You still have the full number of watch faces in Facer as you had before. It’s just in WearOS you have to access them a little different. After you tap 3 times and slide until you get to the end (3) you will see a dashed circle with a “+” sign. You click that and it will get a Facer screen that has links on it. Scroll down until you find “Recently used” and click that one. It will then show you all your recent faces

Question 2 about the weather.
DISCLAIMER: I’ve picked up this information from several different Facer Community posts, so this is just my overview of the issue.

First, make sure you have all the permissions for Facer granted on both the watch and phone. You must have location turned on in both or the Facer watch app will not have any weather information. Some WearOS watches when going into battery saver mode will turn off permissions for Facer and doesn’t turn them back on once charged and battery save mode is disengaged.

Facer uses OpenWeather (https://openweathermap.org) for their weather source. OpenWeather does not use your “exact” location (no matter what your watch says) and just gives the region wide weather which can be different from where you are now. Some have said that if you install the OpenWeather app on your phone, it will help the weather stay updated.

You have to make sure your phone is not set to use power management (Adaptive Battery) where it closes “unused” background apps, or at least exempt the Facer app from it.

Next, I’ve found that my weather updates more regularly if I open the Facer app 3 or 4 times during the day. There have been lots of times where I’ve looked at my watch and thought that the temperature was wrong, opened the Facer app, closed it and checked my watch and it be close to correct.

Also, if you have checked, and everything above is correct in your watch and phone, try restarting both. I’ve noticed that all my watches and phones sometimes need a restart. I now restart my test watch and phones every Friday. I also turn off my daily wear watches whenever I charge them.

4 Likes

Thank you so much for all the really helpful information! As to the permissions, where do I go on the watch and phone to make sure everything is checked off that needs to be? I just really want to make sure I’m using this right. Thanks again! :grin:

2 Likes

On your phone just pull down the quick access / notification panel and find the location button and make sure it’s turned on. It should like the upside-down teardrop Google Maps uses for its “location points”.

In the GW4 just slide down to access the “quick settings” window. Click the “gear” icon for settings, find apps > Permissions, then select Facer. Mine has Location, Receive complication data and Sensors allowed.

2 Likes

Ah. Hmmm everything was good on the phone but a couple permissions were denied on the watch so I enabled them and I’m rebooting now. This gives me hope. We’ll see. Thanks again! :grin:
Viv

2 Likes