FACER Community

Problem with 24h format

Hi everyone! I’m trying to develop a watch face but I’m having a problem with 24h format. Using the #Db# tag and setting my phone on 24h format, the watch face just continues using 12h format instead. I have tried also with different tags (one for 24h and one for 12h) and set some conditionals on opacities but it doesn’t work, the watch remains fixed on the 12h format. How can I solve this? Thank you!

1 Like

Hey @marcodicurzio Welcome to the Community .

Another question, is there a tag that tells if you are in DIM mode or in Normal mode? For example, I want to make visible an image only in DIM mode, is it possible? I didn’t find anything on the documentation.

I do not want to put you off Slack but if you are asking Newbie questions you are better off here .
So there are two modes in Creator Active and DIM . Dim is often referred to as AOD Always On Display . NOTE some layers have an option to change the colour for DIM mode . I always make them separate for clarity . You will also not with Images you can change them depending on the Mode I always do mine separate for clarity . Enjoy .

@russellcresser clear, I will ask here!
Thank you so much, both issues were resolved.
Have a nice day.

1 Like

I have Had a Very good Day to Help Someone out who Appreciated it .

For the Record on Here .
In answer to your first Question .

You have to change to 12/24 hrs on your watch . In Facer ( On your watch ) Trippel Tap the glass and navigate to the right . You will get to Facer Setting’s . You have options there .

The easiest way to test 24/12 hour format:

as well as testing imperial/metric system.

1 Like