Problem with font rendering

In one of my faces I’m using the built-in Inconsolata Bold at 73pt, with 6pt stroke.
It looks good in the editor, but on my watch most of the top stroke is shoved off.
@Facer_Official It looks like a bug in the Wear OS app, is there any workaround?


I just tried it on my Samsung Active 2 using one of my test faces and it showed perfect on the editor and my watch. I know my TicWatch E doesn’t like the glow or the stroke function. So it could very well be a WearOS issue or your watch doesn’t like the stroke function. You can test this using my test watch MAG 572. If you read the description I have wrote, it will tell you exactly how your watch should display it if it is working with the Facer Creator options.

Your test watch works fine (“Barometer” shows up nice and sharp), I think this is a problem with specific fonts. I have Amiko bold at 84pt, 10pt stroke in another watchface and it looks great.

1 Like

Good deal. I’m glad my test face helped you figure it out.

It’s still not solved, I really liked that font on that watchface :stuck_out_tongue:
Do devs read the forum? Or is there a better way to submit bugs? (or is wonky font rendering not even a bug?)

You might tag @Facer_Official on your original post to attract their attention to your issue.

Thank you, I’m new to discourse so I hope I’ve done the tagging correctly.