Problems saving draft

Is anyone also having trouble saving drafts?

I click save, and it only loads and does not save. :confused:

Note: I tested on mac and win (Safari, Chrome and Firefox)

No issues on our side - does it happen with new designs? existing designs?

Apparently, only in the new.

Odd - not happening on our side. Will have our test team look into it!

No problem, it could be my PC.

Thanks :+1:t2:

@AlemaoBRA still no luck reproducing this on our side - is it still happening for you? If it does, we’re going to look deeper into your account specifically to see if something about it is causing the issue.

@Facer_Official Now it’s ok, only in Safari (MAC) that does not work.

I’ll analyze it calmly, it may be some plugin / java


Great to hear it’s getting better! It might be a cookie/cache issue of some sort - maybe try clearing these to see if it helps on the browsers that are still causing issues?

1 Like

same issue for me as well. duplicated a face, did some editing and attempted to save. loading wheel just keeps spinning. tried refreshing the page several times but still the same issue. Previously this would happen every once in a while and i would turn the wifi off and it would give you a watch save error and then i would attempt to save again so all work wasn’t lost. this time even doing that you receive no error and the loading wheel keeps spinning.

@lazybones242… Exactly, but here, it’s better.

Which browser / OS do you use?

using mac/safari. i had this draft saved pre-update. so thought maybe that was the issue. i duplicated another watch changed a couple elements, saved and published without any issue. Now starting one from blank and after adding about 5 elements it won’t save

Here, I also use Safari / Mac, it’s the same thing, I already cleaned the cache and reinstalled it … I installed Chrome to be able to use it.

good to know. ill try using chrome. thanks

1 Like

I’m having a similar problem. Just started learning to use the creator and tried to load a previously saved draft and all it does is play the loading animation. I’m using the windows app but I’ll try chrome as well.

I can open it in the web browser (chrome), just not in the Windows app…