Publishing Face Need real numbers

Loving When publishing my newly designed watchface, the face on display shows my steps and battery counter as a “-.” Do I need to do something to have it display real numbers?

The missing step counter is a bug produced by the last update of google fit. Google and the facer staff are currently working on it.

The missing value at the phone battery level has to do with the combination of smartphone and smart watch. It doesn´t work when you combine a wearOS smartwatch and the ios of an apple smartphone. Or the bluetooth is not connected…

Thanks for your reply… but I think I didn’t explain myself clearly. If you look at this pic attached, I mean why does the step counter and battery and BPM reset itself on the display?

Hmmmm… i really don‘t know… can you post the watch link and open inspection mode? Then i can have a look…

Thanks… inspection mode is enabled.

Hmmm, Formulas are perfect - In my creator and in the preview window it all looks okay.

Don´t know what issue that could be, sorry.

Darn! I was going to upgrade but this error is putting me off. If anything occurs to you please let me know. Thanks for looking and responding so fast!

Yes, it is a known bug for the #BLN# tag value (for zero) …

For rotation, try this: $#BLN#>2?#BLN#*2.8-140:-140$ (or similar)

as described here:

Or, better yet, rotate your image (eg. -140 degree) to reset origin.

For display of percentage value: $#BLN#>2?#BLN#:0$%

Thank you… I am going to try that . Right now I have no idea what that code means but will work it out this week. Thanks for the pointer tot he community page too.