QR Code Not working on any wear os watches

Ive have tried tickwatch e . Moto 360 2nd gen. Vapor watch. Facer stop ignoring the problem and fix it. Any watch with wear os isnt working. Advise…

Hi @bubbaskids40!

We are trying to reproduce this issue on our side. Are you saying you are not able to generate the QR code with all 3 watches? what error message are you seeing?

After updating to wear os is. Its failed to generate code. Please check your internet connection. Service unavailable. My internet is working all other apps work. Itsthe same error on all 3 watches… im on iphone. Look on your forum posts im one of many with this issue. I use a iphone xs

Tell me how to send a screenshot. I have one

Thanks, this is very helpful. Did this start happening after a WearOS update? If yes, can you let me know what WearOS version you are currently on?

It started with the first wear os 2.0 and up i updated to the latest wear os on my misfit vapor and it didnt help

I have same problem on Ticwatch E running WearOS 2.1

This is extremely disappointing.
When can we expect a solution to this answer?

I have a brand new fossil explorist and have the same exact issue.

Same issue on Ticwatch Pro and iphone 7 plus. Tried reset, re-install, reboot.

Hi all, we have started an official thread with updates regarding this issue: