FACER Community

Samsung Galaxy Watch 4 screen unresponse

Good day
Since I upgraded my Samsung Galaxy watch 4 face that facer on my watch not response when I touch to screen. I have to use bezel or button to reach screen.
Is there any idea how can I fix.
All software upgraded including Facer.
Thanks advance

Welcome to the Community Salih.
All I could suggest would be to check your settings on the watch, display settings, and make sure tap to wake is enabled.

Here similar.

There was a Samsung Watch 4 (WearOS) update a few days ago and a Facer (Beta) update, so I am not sure which one broke it.

After some time in Always On mode the face stops being updated. It keeps showing the “active” version of the face, but it’s dimmed like the “aod” version. It almost looks like the transition from active to aod fails.

After that it is very hard to get the watch face working again. Selecting another (standard, non-Facer) watchface is no problem at all, but then again selecting Facer is a pain. The watchface remains in “loading” state, with the progress “circle” at 75-100%. After it reaches 100%, it remains there but nothing happens. It’s says something like “calibrating movement sensors”.

I am sure Salih knows about the “tap to wake” setting. He clearly says it’s only after the upgrade.

Then all I could suggest is a reboot of both Watch and Phone sorry.

I did both. I assume Salih did that as well. Very interesting that this happens right after an upgrade of both Facer as WearOS.

Yup, as Mr.Eric did I did to. It response some time. Later on only button and bezel working…

Did either of you receive a ticket number from Facer Support?

It was the Samsung watch update that messed up the facer software. Facer updated within a couple hours but it wasn’t quite enough. There were still some hanging with the minute hand advancing one minute at a time and always on mode and also there was an issue with a watch face loading in hanging on that.

I would think by now that Pacer is working on a major upgrade to address the issues with the Samsung update. From what I understand they contacted Samsung Google for their code so that they could properly offer a update that will fix the small issues.

This is all very strange. I have the newer Galaxy Watch 4, which has updated twice recently, and I don’t have any problems with it at all :thinking:

The way I’ve read the reports about it, it’s not breaking every watch and only breaking AOD updating. Something about onTimeTick()API being broken from Samsung’s last update. Here is the link to the story that @Facer_Official posted on another thread. Latest Samsung Galaxy Watch4 update inadvertently breaks the single most important feature for some

1 Like

My watch 4 classic since update.from Samsung the face just doesn’t move ie the time sticks I’ve tried different t facer faces nothing I’ve rebooted both w & phone

Apparently Facer uses the “older” API (as suggested in the article).

1 Like

My GW4 just updated yesterday, and I checked AOD function. It now does not work like all the others have been saying. I don’t use AOD so it’s a non-issue for me, but it would be nice if it wasn’t broken for everyone else.

UPDATE: Now my GW 4 Classic has updated also. Same Issue!

2 Likes

Good day,
No I didn’t. Can you explain to me how can I take it…
Thanks
Regards

You can log a support request with the Facer guys at:
facer-support@little-labs.com
They will work with you (and Samsung?) to fix the problem.

Has this been solved for any of you? For me it hasn’t been solved, I filed a complaint with Facer, but I get no reaction at all.

I have a GW4 and after an update yesterday or the day before, I’m having no problems at all.

I got the update too, but it did not fix anything, still the same issue. It works pretty well for hours and then suddenly the watch face seems to crash/freeze, there is no activity at all. Even selecting another facer watchface and then selecting the current again does not fix the issue, loading remains at “calibrating movemement” forever. The only fix is to restart the watch.

I don’t know if it’s relevant or not, but my Watch is disconnected from my Phone now, and since it’s been disconnected I’ve not experienced a single freeze yet today :crossed_fingers:

1 Like