Second smooth not working anymore


I’ve created watches yesterday, all was OK
but today, for each watch I synchronize, the seconds smooth are not working.
I’ve face beta on my phone (I re installed it to test), but nothing change…
the smooth seconds are not ok…

An idea ? you changed something ?

Hi Eric!

Can you share the link to your watch face? And when you say the seconds aren’t working, do you mean they are not showing up? not moving?

It seems an update has been done because the smooth works now…
The problem was, that the smooth was not really smooth…

Got it :slight_smile: Can you confirm you are on Facer 4.5.0 on your watch?

and beta on the phone (android 1+)

Great! Glad that fixed it. Definitely let us know if you see any issue on any of your faces on this version 4.5.0 of Facer.

For information last week I had to restart the watch after many syncs but this problem seems to be solved now. By the way i’d Like to test more features as premium designer, but it is too difficult to reach the target you Fixed. But some watches like my latest one could be intéressant with more features.