[SOLVED] Waldhoff flash sale bug

The Waldhoff flash sale doesn’t show a price and neither do the individual faces. When I click on the flash sale purchase button I get an error message saying “in app purchase not set up. Failing”

Uh oh! Can you try killing and restarting Facer on your phone? This may happen if the app failed to retrieve the prices from Google.

I force closed the app from settings menu on my phone. This time it still doesn’t load the prices but when I click on the purchase button a white box pops up like normal but the details never load. When I click back to get out of it it says “user canceled. -1005”

Hey @syntaxracing - that’s odd, it works for us here when we test. Is your internet connection stable? the fact that the white popup shows up with nothing in it may be an indication that it’s having trouble connecting.

Yeah my home WiFi was running nice and strong. My LTE is doing just fine also. It’s still not loading for me all day. It says “5 for” and that’s all it says. Even the individual face prices won’t load. After what you said I assumed you were right and it was on my end. I went to the Google play store to make sure my app was up to date. Turns out the whole play store wouldn’t load at all. Restarting my phone fixed the problem. Thanks for the help and sorry about the false alarm. @Facer_Official

Phew - one less bug for us to deal with :wink:
We’ve noticed that sometimes the Google Play connection itself may become unstable though and lead to these types of situations. Let us know if it happens again and we’ll investigate with you.

1 Like