Switched to 24-Hour Format

This afternoon, all of my Facer watchfaces have switched to 24-hour format. I checked my time/date settings, and everything is OK. I turned off automatic time synching and turned it back on. I restarted the phone. I even set the time manually to a 12-hour format, and still the 24-hour format returns. This is only happening on Facer watchfaces; others are working fine. How do I get this to stop?


What type of watch are you using? WearOS or Tizen?

WearOS. TicWatch E

@jmansgv odd that it switched on its own, but can you 3x tap on the screen of your Facer watch face, then tap Edit, and then toggle the 12/24 hour format option? Note that since it seems to not be working for you right now, you may have to toggle it a couple times before it works.

Thank you! That did the trick. I wasn’t even aware of that triple-tap procedure.