Temperature is just dashes?

For the past 5 days or so, the temperature on my watch faces is just coming across as “–” when I use tag #WCT#. It looks fine in Facer Creator, but when I send it to my watch, it’s just dashes. I already checked to make sure that location permissions are set to “ON” on both my phone and my watch. Anyone else having this problem or know how to resolve it?

Hi mate try changing the fixed size option on the advanced section sometimes the watch is slightly smaller than the editor and it changes the text to –

Thanks for the quick reply! I gave that a try but still no luck. I just tried changing the font and the textbox width too. Neither changing the Fixed Width setting nor the different fonts and sizes has worked, still just dashes.

can you show me the watch face in inspection mode


Well the only thing i can think of that the degree symbol may not be supported try using #WCT##WM# instead and see if that works

I tried it but still no luck :frowning: I have another watch face that has temperature on it that I wore daily that always worked, and it’s no longer working either. I tried a watch face from a different author that has temperature on it, and his watch face has the exact same problem on my watch; nothing but dashes. Maybe just some setting on my watch that’s changed perhaps?? Anyway, I really appreciate you trying to help.

For anyone who ends up on this post with the same frustrating problem, I did manage to finally solve it. Out of pure frustration and as a last ditch effort, I uninstalled facer from my phone as well as the companion app for my watch, then reinstalled both. Boom, now the temperature works again! Fingers crossed that it’ll stay that way :slight_smile: