TicWatch Dim Face

Hi there -

I am new to creating watchfaces. The few that I have made seem to work fine, both in Active and Dim mode, on my Samsung Watch. However a couple of folks who have synched the face - and have TicWatch Express watches - are commenting that in dim mode they can’t see the time. I have tried dim mode in Creator and can see the time and I’ve tried viewing the watchface on a TicWatch Express and the time does appear.

Any ideas why they can’t see the time?



1 Like

I can’ t think of anything immediately, can you post a link to the face here? I will have a look and see if anything stands out.

1 Like

Hi Amy, I’m not sure what is going on with your face but it does appear to be a bit messed up.

Do you have inspection mode turned on? We could always take a look under the hood and see if anything looks weird.

1 Like

I made a copy of the face and turned on inspection mode. I’m happy to share it but, ummm… I don’t know how to. If you could let me know how.


Hi @auser820

Once you are in the Facer editor, copy the URL from the browser address deleting the word “edit” at the end and paste it in your message, it should appear as you type the message in the preview window on the right

ok. Here’s the watchface and thanks!


1 Like

Hi Amy

The face is not loading properly …

I understood from your previous post that the face is a copy in draft with inspection mode turned on. Is that right?

If so …

a. load the face in the editor
b. enter the preview mode by clicking on the middle icon at the bottom right of the screen
c. copy the whole url address and post it in the thread

the address should look something like
Facer - Thousands of FREE watch faces for Apple Watch, Samsung Gear S3, Huawei Watch, and more

and in the thread it should look like this

ie. it needs to post in as a link not as a watchface preview box so that we can follow the link to see it in inspection mode.


By the way, do you use any conditional statements in your face? If so, make sure that they do not have brackets around the whole expression.


Should look like: $ … ? … : … $

and not: ($ … ? … : … $)

I mention this because having outside brackets is one thing I know is ok on Samsung watches and in the creator but fails in Wear OS watches like the TicWatch.

And I checked NO brackets…



1 Like

Thanks for sharing the inspection mode.

I can not see anything wrong or unusual in your design.

I have had two issues in the past with faces not displaying correctly on some watches and on the Facer app; the bracket problem ( which you do not have ) and what appears to be a problem with the font I was using not being displayed on some watches. So the only other thing I can suggest is to try a different font.

I hope that helps.