Weather °C & F on watchface

Hello , I’m a French man , sorry for my English.

It’s my first time with Facer , i like it !

I have a problem with Weather .
I have check my phone ( android 6.0 ) Google now is correctly on °C.
When I open on my watch the application “Meteo” -> Weather . I have correctly °C but on my watchface it’s °F



edit : it fixed … sorry

Coucou Varach! :wink:

Can you confirm this is now fixed? Please definitely let us know if there is still an issue and we’ll look into it.

Hello , yes it’s fixed.

I was select °C on my phone ( google parameters ) , but not in Facer software .

When I select °C on Facer softw , running perfectly .

It’s my first watchface,



That’s good feedback, though! We’ll try and make sure we actually use the phone setting rather than letting the user change that himself

another new user here…

also trying to turn F into C… feels a little like turning lead into gold here…

I’ve tried the stock temperature element, as well as the #WCT# and #WM#… neither switches over to C from F
I tried to updated the settings on the Facer phone app and lower the update time of weather… watch face refuses to switch :frowning:

Do I have a problem with my older Android version?
I pair the zenwatch with a Note 3 (N9005) running 4.4.2 (so I don’t have an integral google parameters I can change… in any case, all my widgets show 'C normally… odd )


Hi ,

Warning … it’s not an Android parameter but a FACER sotw parameter

Facer on phone -->setting --> Temp scale ,



thanks for trying to help…

clarified it now my original message, guess it wasn’t clear enough

Hi all,

I’ve a S3 gear and have issues while using the watch faces and try to use °C & F on watchface. it stays always in F regardless my attempts to move to °C. Can anyone advise?

Best regards,