Weather min/Max not working

Hey all, just wondering if anyone knows a fix for the min/max temps showing the same as the current temp. The current temperature is correct but it will always show something like current 32° min: 32° Max 32°. I’ve tried all the usual things, location is on, battery saving is off, auto start is on, cleared cache, reinstalled phone and watch app. The temperature is changing correctly, it’s just the min/max. I’ve also tried multiple faces and they’re all the same.
It’s not a huge issue, just annoying.

Thanks for any help.

what tags are you using? this is what I usually use for lo/hi temps:

#WTL#  /  #WTH#
1 Like

Hey, I’ve also noticed this problem. I think it’s something to do with where they pull the weather info from, because I’ve had the same problem with other weather app widgets on my phone. High/low seems to work for every day but the current.

I noticed the same issue. Checked my tags - they are correct. High and low temperatures are the same for most of the time and change with the current temperature during the day, which is not the expected behaviour.