Weather temperature

The weather app is showing 16C but all my facer watch faces are showing --C
Is this a bug ?
I have shutdown are restarted the watch, still is a problem.

Have you got location turned on in the settings for your phone and watch?

Had a look but could not find location on the watch - does the watch get that from the phone ?
Anyway the watch weather app shows correct temp and location.
Tried with several FACER watch faces but none of them have the temp, this was working a few days ago and I have not changed anything as far as I can remember. Yes both temp and location are blank on the facer watch face but correct on the watch weather app.

Have you checked that you have the latest versions of watch and phone operating systems an Facer Apps?

facer app version 5.1.36 101921 facer watch tizen not sure what to compare that to.

I believe the weather updates only once every 10-15min or so. If you synced a new design with weather, you may need to wait for the sync to take place. If it doesn’t show up in 30-60 min, then I’d try the power off/on routine. If that doesn’t fix it, delete that face from your history, then try re-syncing.

1 Like

That seemed to have worked. Switching off/on. Tried that earlier which did not work, not sure what to make of that, anyway all working now, cheers

1 Like

This is a problem that facer has been having for a while, the solution is to put a face that defaults to the clock and then replace the face of the facer

1 Like