Another update another set of problems: gear 3 on glaxy s8

@hayden the issue isn’t with tizen. Wanna know how I know? Bc I’m using another app at the moment after the update and its not having issues. The issue is with the app. Both companion and Android phone app. I can’t even see watch FACES via the app. Let alone see my purchased. It’s been two weeks. I’ve been more than patient. The issues were before the update. The issues got worse after the update.

We are continuing our work on these issues to resolve them as quickly as possible.

1 Like

@hayden you mentioned that the fix was temporary and you got locked out again - was this just from general usage (e.g. viewing and syncing watch faces)? Do you know about how long the fix lasted, and if your watch had turned off/on or disconnected during that time?

I am using S8 and Gear 3 Frontier. I had to

  1. Reset watch after after upgrade
  2. un-install and re-install facer app on S8
  3. push app to the watch
  4. Resync watch with S8 (double-check the app)
    Only issue for me so far remains that I have to apply a Facer face twice after I have used another face from either Samsung or Mr.Time… Sync is only showing blue for me in the Facer app if I actually run a facer watch face.

Hope this helps anyone …


Maybe @hayden but that still doesn’t solve the issues with the actual APP. I can’t even view watch FACES. So come on man. 3 weeks is kinda aggravating

We’ve created a new pinned post for support for all Samsung issues with known solutions or plans:

@Gavin and none of them work for me to fix the issues. I’m curious as to what’s going on with my issues I emailed about

@k.b.echevarria I sent you a reply this morning via DM. I can reply via e-mail.

Probably different issue but I’ve emailed a few times also… My gear s3 frontier lte still running tizen 2.3, since the update hasn’t hit my watch, and Galaxy 8+. Whenever i receive a text and respond with watch, face will reset… Usually go back to face after about 30 seconds but sometimes shows the white facer shot and never returns to face. Mr time works perfectly but i prefer facer watches much more! Any help would be awesome. I’ve reset watch, installed and uninstalled app and companion app. Any help you could give me will be much appreciated!

@marshchristmas I’ll DM you so we can dig into this

I appreciate your help…!

@Gavin I replied sir

@Gavin I’ve not received a reply since my last message to you sir. Issues still continuing and there’s been 3 updates in just as much time

Hi i have similar issues and i am sure it is due to the new gear update

i can still log on, view watches, and sync but i noticed with the AOD there is a huge glitch… after a few seconds the AOD watch face goes black and if i wake up the watch , it looks fine… but after a few seconds i feel the watch vibrate and AOD still blank (black) this happens for about 4 minutes then the watch goes to the defalult built in watch face (Samsung watch face)… this also happen if AOD is turned off… i am using Huawei P9 with Samsung S3 classic …

this all started with me when my Hauwei P9 did a 2.3 Gb update (phone totally changed) and right after that my gear did a 300mb+ update my gear interface also changed

i hope this will be useful for the facer Team to get this sorted :slight_smile:

It seems that the Tizen update from 2.3 to 3.0 is significant enough to cause all kinds of issues that obviously Facer and Watchmaker teams are trying to address. Im new to Facer and had been using WatchMaker for the past few months. Last week WatchMaker sent out an update that is supposed to address issues encountered related to the Tizen update. Well, im still running Tizen 2.3 on my LTE enabled Gear S3 and the WatchMaker Update broke mine. Dim Mode stopped working. That was when I found FACER. As of now, Facer along with Tizen 2.3 is working fine. From What Ive read, Watchmaker, running on Tizen 3.0 is working fine. I find both Facer and WatchMaker to be very good apps. Perhaps those that have Tizen 3.0 should try WatchMaker and give these developers a break and some time to work out the bugs. For me Im gonna stick with FACER and Tizen 2.3 for a while till it all settles out.

This is very similar to what My Gear 3 was doing when the latest Version if WatchMaker was released to address Tizen 3.0 update. Im still running Tizen 2.3 and with new WatchMaker update no AOD worked at all, just default watch face. Seems like both WatchMaker and Facer are being affected in a similar matter depending on version of all softwares involved. Currently Im using latest Facer along with Tizen 2.3 and all is working fine.

@Gavin 3 months later and still having the same issue with no follow up. All the updates that have come my way still don’t work. Unable to sync faces. Battery drain is ridiculous. `have screenshots from today showing still having same issue