FACER Community

Creator not saving

I haven’t been able to use the Creator for a couple weeks now. Anytime I try to save something, it just loads forever and never saves. I’ve tried fussing with my VPN and adblocker to no avail, and I’ve tried Chrome, Firefox, and Edge. Anyone else having this problem?

One thing that can cause this is if your design exceeds the size limit (which I believe is 20MB). It’s pretty insane that there’s no gauge, no warning, no guidelines, but I found out the hard way.

Here’s the thread where I found out - Design stuck - won't save

That’s not my issue, unfortunately :frowning: I tried testing it without adding anything, I just changed the background color, and it’s still stuck.

Do you get the same issue when trying to save a minimal test design with just a couple of elements in it? If the answer is yes, the issue might be somewhere between the browser, the adblocker, and the VPN. I would start with clearing the browser’s cache.

If still no luck, I would do a quick test to rule those 2 out: temporarily (but completely) disable both the adblocker and VPN, and try saving a fresh new design with just a couple elements in it.

Another potential thing to worry about: cookies. I use a cookie cleaner (Cookie AutoDelete) and I have *.facer.io white-listed in it. If you have any software that deals with cookies, temporarily disable it also during your test.

1 Like

I’ll try that, thanks!

1 Like

Sorry you’re experiencing this problem, I used to get it quite often too and all I did was leave it for the day and when I returned the next day it was usually sorted out. I think a Cache and History clear out may sort it out…good luck :crossed_fingers:

I have experienced that error a while ago, in my case it occurred with the beta version of the editor when inserting the weather icon function, the solution was to use the classic creator… what version of the editor do you use? Have you tried writing to Facer support to check if there is any bug from the editor or your account?

1 Like