Does your watch do this on dim mode?

I’m using you’re watch as a reference because it was one that I really enjoyed recently and it is a good example of what I would like to talk about. So I use a Samsung Gear Live and I’m fairly certain that it’s just my watch that does this. The dim mode is a very primitive dim or possibly just much better at being battery friendly, I’m not really sure. All of my faces have a very specific style of dim mode which may seem incredibly basic, or to some, not well done. Here is why…
This is a picture of the new GAUSS Amanda face in dim mode. Or at least what it should look like.

Here’s a picture of what it looks like in my dim mode.

This watch is the only one I have so I make all my faces to run well on it. Do other watches suffer from this problem? There’s a lot of great faces out there that I just don’t get to use because they look horrible when dim. Unless I just have my screen turn off and I don’t use it all together but if rather not.

I don’t use dim mode.just have it come on when I look at it and go off after…my battery doesn’t ever get that low either…I guess I will have to try it on my faces as well. I will try this face and report back…I’m on a Samsung gear s2.

Ok, update…I know how this might sound but. I can’t find any “dim” mode on my Samsung gear s2. It’s either always on or not with adjustable brightness.

1 Like

I have the gear S3 frontier. I don’t use dim mode either. Its either on when I look at it or off. But when I put it into dim mode it seems to work fine. Sorry if this doesn’t help. I’m still learning the whole smartwatch game.

1 Like

@cnaudiffred the always on is the dim mode just so you know.

@chadwgraves37 this does help! Thank you, now I know that the frontier has the more detailed dim screens.

Thanks @syntaxracing. I’ve only had this watch since beginning of this month, the day before I joined facer :wink:
I put the watch in always on mode for amanda and it showed the same watch face the whole time, but flashed the dim mode upon wakeup before showing the original face. Then also my face…the dim mode isn’t right and is frozen. Flashes dim mode upon wakeup before the original face, so I will stay away from dim mode, I tried several faces just now and all didn’t work on this watch so far.

1 Like

Hmm never seen that before. I personally sometimes use dim mode, sometimes not - My battery never seems to suffer either way.

This looks like low bit rate mode that is supposed to save battery. I agree that it sucks. You should be able to turn it off by enabling developer options (Go to Settings, About, and click on the build number until it says “You are now a developer.”) and look under “Developer Options”, then “Wear developer options,” then “Force low-bitrate ambient mode.” Make sure that is switched off.