Facer 3.1.6 for Android released!

Hi all!

We’re excited to be releasing Facer Android 3.1.6 today for our BETA users! Changelog is the following:

  • New shortcut indicator to go directly to your new Daily Mix when it’s ready in the morning!
  • Fixed issue where the watch face picker might show up after syncing a watch face
  • Fixed an issue where watch faces might not be open properly from a link
  • Fixed an issue where syncing might stop working after a bluetooth disconnect on Gear S2/S3
  • Fixed a crash that might occasionally occur on the watch side
  • Misc. optimizations

Thanks for testing these beta versions before we roll them out to production! Let us know if you have any issues in the comments and we’ll jump on that right away!


Where is the link for the daily free faces? Can’t find it…thanks

Tapping on white heart does not adds to my watchbox. It’s random, only certain watches adds, but most of them does not add to my watchbox. Lg Watch urbane and galaxy s7 edge

There is still no widescreen mode…

When is the actual update going to.be released.

@Lr1162 It already is out.
I have it on my tablet right now.

How do you turn off the daily mix feature? It’s driving me crazy.

1 Like

@dave1 which version of the app do you have? and are you an Android Wear or Gear S2/S3 user?

I have huawie wear and i am with facer app always

Can you check if you have the latest version of the app on the watch side? it should be 3.1.11. Thanks!

Version 3.1.11_2045

I don’t see an option to turn it off.

@dave1 does it show up every morning? Even if you do not trigger the daily mix the previous day?

I think you need to be more clear on what “trigger” means. I’ve seen this said and had it said TO me… But I don’t have basis for context. How does one “trigger” it?

Invasively pushing Daily Mix in an automatically enabled state was a TERRIBLE idea and you lot have really managed to tick off a lot of people doing it. Where was the forethought?

To any who are hating Daily Mix and it’s invasive nagging… I FINALLY managed to get it to disappear.

Ignore all of the crap you’re being told by Facer and simply uninstall/reinstall the apps on both the phone AND your watch. That seemed to be the only way to get the most recent versions to actually show up on both devices. After doing this yesterday morning, I am FINALLY free of this ridiculous experience. It did not show up to irritate the eyes this morning.

Again… uninstall/reinstall the apps on both the phone AND the watch. Hopefully this works for everyone as it did for me.

And, hopefully, Facer won’t make such a stupid mistake again in the future.


1 Like

Hehe… Nice one. Damn straight, though. LOL

How do you trigger it?

^ See what I mean? You’re confusing people with non-specific replies.


Hey… Have you tried simply uninstalling/reinstalling the software on both your phone and the watch? That’s what finally worked for me yesterday morning. (So far, anyway.)