[Galaxy Watch] Hidden objects still appear in DIM mode

Hi there I am working on a watch face and I ran into a problem that I have not experienced before.

My second hand is not hidden in dim mode. Off course I checked the settings, but it should not appear in dim mode. To test I added a text layer and turned it off in dim mode as well and the same problem occurs.

Anybody experiencing similar problems?

Can you show a screenshot or open edit mode for this watchface and give a link?

That shouldnt happen. Either youre using a VAR or something is still set to visible in the DIM panel.

This is the link to the test watch: Mutface - Test - watch face for Apple Watch, Samsung Gear S3, Huawei Watch, and more - Facer

Both the text and the second hand are turned off in dim mode, but on my galaxy watch they refuse to disappear.

Hi Ractor, thanks for responding. What do you mean by ‘VAR’?

If that information isn’t out of date, maybe it’ll help you.

Hey Lucky.Andrei,

You’re a genius, apperently I changed a setting without even noticing it :roll_eyes:

Thanks a million!

Ok :+1: