Hello. Is anyone have problems with facer creator other than myself?

I’m having trouble with facer creator. Anyone else having issues?

It looks good to me.
What does it look like on your end?

Thx for replying. I having issue where I can’t get color swatch to show or tic markings to change, etc. Tried on laptop, tablet all the same. Any help would be appreciated. Thx

Right now (4:30pm EST) I can’t get to the facer.io homepage

back up. :+1:

Hi there, I’m having your same issues too. I can’t change the style of any object, and it takes ages to do certain things.
How can I solve this? Any help would be much appreciated, tnank you.

I’m having the same issue - Tic marks styles won’t change when I select them.

These promblems just started today. Hope there is a fix.

Hi @roycaruso - thanks for the report. We’re seeing the issue and will push a fix soon.

All - are you seeing any other specific issues?

1 Like

Every time I try to add new tick marks element it just does not do it, and in the upper right corner the little circle indicator keep spinning forever.

For me, the flower tick marks appear, but I can only select those ones and clicking on any other tick mark style does nothing. Any ETA on a fix? :slight_smile:

Glad it’s not just me. Hope it gets fixed , enjoying this program a lot.

Hi all - we identified the issue and the fix should be rolled out this morning. Thanks for flagging it and for your patience!

@roycaruso @coupe89 @pyle77 Hi guys - We’ve deployed a fix for this issue this morning, let us know if it fixes it for you.

1 Like

@marcus Yep! I tried now and it’s working here! Thank you soo much!!

Can´t see and open any foreign watchface in the creator. Even the drafts are not visible, nor editable

Still not working for me :frowning:

Starting to work on and off but not 100% of the time just yet.

Could you try clearing your browser cache and see if it helps?

1 Like

Cleared the Cache - Problem stays the same. Nothing shown, nothing editable…